AT&T desktop client, softphone (Communicator) Issues
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 20, 2024 - 16:51 EDT
Investigating
We are experiencing an issue with being able make and/or receive calls from the AT&T desktop client, or softphone, also known as Communicator. Desk phones are working fine.

This is a service provider issue, and we are escalating this now. You should see a banner at the top of the client that states that “Calling is unavailable”. We will provide updates as we receive them.
Posted May 20, 2024 - 16:05 EDT
This incident affected: Other Services.