Reporting refresh for PeopleSoft HCM Failed Due to File System Hang
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 04, 2019 - 10:50 EST
Identified
Some users are currently unable to access the system. Technical staff are investigating the issue.
Posted 2 months ago. Feb 04, 2019 - 08:09 EST
This incident affected: ConnectCarolina (HR/Payroll).