Investigating a possible issue with Windows Services.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jun 26, 2019 - 09:04 EDT
Update
This week ITS Systems discovered a new issue with windows servers not rebooting after patches have been installed. After more investigation and reviewing our remediation work from CP52323, ITS Systems discovered the suppress reboots setting used to identify the other issue prevented some servers from rebooting. Originally the suppress reboot setting was used to suppress windows update from rebooting the server. ITS Systems was not aware it would suppress SCCM from rebooting during maintenance windows.

ITS Systems is currently identifying the impacted servers that have received and applied these updates. A vast majority of them are in a “Pending Reboot” state. ITS Systems expects that some of these servers will have to be rebooted manually. There are other means to reboot these servers that we are currently investigating and release more info as we have it.

Richard Hill
Information Technology Services
Posted Jun 13, 2019 - 15:48 EDT
Update
11:15 Update: We are continuing to investigate this issue.
Posted Jun 13, 2019 - 11:14 EDT
Investigating
At 7:40:34 AM on 6/13/2019 members of ITS staff began investigating a possible issue with Windows Services. Updates will be communicated as they become available.
Posted Jun 13, 2019 - 07:46 EDT
This incident affected: Windows Services.