Qualys VM/PC scans are showing incorrect status
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 14, 2019 - 02:23 EDT
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted Aug 13, 2019 - 02:09 EDT