Zabbix Monitoring
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 16 days ago. Jan 31, 2019 - 21:18 EST
Update
We are still experiencing issues and are working to resolve. Multiple teams
are troubleshooting to try to determine next steps.
Posted 16 days ago. Jan 31, 2019 - 20:05 EST
Investigating
At 4:10:15 PM on 1/31/2019, ITS detected a problem with Zabbix. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available. If you have any questions, please contact the ITS Service Desk at 962-HELP. Visit http://status.its.unc.edu to track the current operational state of ITS services.
Posted 16 days ago. Jan 31, 2019 - 16:20 EST
This incident affected: Other Services.