4/9/19 3:39PM: Loss of redundant path to Internet | Carolina Crossings outage
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved. Fiber repair crews have implemented a fix and connectivity to MCNC, as well as Carolina Crossing, has been restored.
Posted Apr 10, 2019 - 08:21 EDT
Update
MCNC has determined the incident resulting in the service interruption is due to fiber damage near Chapel Hill, NC and their repair contractor has been alerted. An estimated repair time is unavailable at this time.
Posted Apr 09, 2019 - 16:37 EDT
Identified
At 3:39PM, our tools alerted us to a link failure between one of our two Internet facing routers and our ISP (MCNC). We also lost connectivity to another UNC facility on the same road (Carolina Crossings- formerly known as the Ecko Building). We have alerted our provider, and they are working to resolve the problem. We do not have an estimated time for resolution. Other than the connectivity to Carolina Crossings, Internet traffic is now being supported by our redundant link.
Posted Apr 09, 2019 - 16:04 EDT
This incident affected: Network (Campus Location(s), Remote Location(s)).