Office 365 Login Issues
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 29, 2019 - 18:42 EST
Identified
Microsoft has confirmed the issue with Office 365 and they are working to implement a fix.
Posted 7 months ago. Jan 29, 2019 - 17:00 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 29, 2019 - 16:33 EST
Investigating
At 4:27:42 PM on 1/29/2019, ITS detected a problem with Office365. Members of
the ITS staff are working to resolve the issue and to identify the root cause
of the service interruption. Updates will be communicated as they become
available.
Posted 7 months ago. Jan 29, 2019 - 16:32 EST
This incident affected: Office 365.