High Network Latency
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2019 - 17:17 EST
Update
This appears to be an intermittent issue that is not impacting all network traffic. ITS staff are still working to resolve the issue.
Posted 3 months ago. Jan 31, 2019 - 16:27 EST
Identified
At 3:40:06 PM on 1/31/2019, ITS detected a problem with high network latency. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.
Posted 3 months ago. Jan 31, 2019 - 15:49 EST
This incident affected: Network (Campus Location(s)).