Emergency service maintenance will be performed on LDAP Administration
Incident Report for UNC Chapel Hill - ITS
Resolved
Emergency service maintenance on LDAP Administration was completed. Please contact the ITS Service Desk at 962-HELP with any questions by referencing Change Request# CHG0039023.
Posted Aug 18, 2022 - 11:54 EDT
Identified
Emergency service maintenance will be performed on LDAP Administration beginning 08/18/2022 10:00 AM EDT.
Posted Aug 18, 2022 - 10:10 EDT
This incident affected: Identity Access Management (LDAP).