Onyen Services down
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 11, 2019 - 07:56 EST
Investigating
At 7:31:34 AM on 2/11/2019, ITS detected a problem with Onyen Services.
Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. At first glance, this appears to be the same issue as we experienced last week. We are taking steps to resolve it as soon as possible. Updates will be communicated as they become available.
Posted 6 months ago. Feb 11, 2019 - 07:40 EST
This incident affected: Identity Management (Onyen Authentication).