Angel (Genesys) VCC system
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 09, 2019 - 04:17 EST
Update
Genesys is currently migrating to another data center. Services should be restored around 4 am today.
Posted 2 months ago. Feb 09, 2019 - 01:59 EST
Identified
Angel (Genesys) VCC system stopped responding just after 1200 am. We are unable to receive any Service Desk Help calls at this time.
ITS is working on the problem and updates will be posted as soon as possible
Remedy tickets for assistance can be submitted at https://help.unc.edu/help/olhr/
Posted 2 months ago. Feb 09, 2019 - 01:12 EST
This incident affected: Other Services.