Investigating a possible issue with CloudApps.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 15:27 EDT
Investigating
At 2:40:32 PM on 6/20/2019 members of ITS staff began investigating a possible issue with CloudApps and potentially the ability to build/deploy. Updates will be communicated as they become available.
Posted Jun 20, 2019 - 14:47 EDT
This incident affected: CloudApps.