505 and 504 Gateway Error when changing Onyen Password
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 01, 2019 - 17:01 EST
Update
At 11:56 AM on 2/1/2019:
There are no significant changes in status in the last hour. Our technical teams are still trying to further localize the issue. We will send another update in about an hour, unless there is a significant change before then.
Posted 15 days ago. Feb 01, 2019 - 11:58 EST
Update
At 10:31 AM on 2/1/2019:
We are continuing to troubleshoot this, but are now making some progress. We have been able to localize the cause to a coding bug and the team is focusing on that now. We will send another update in about an hour, unless there is a significant change.
Posted 15 days ago. Feb 01, 2019 - 10:32 EST
Update
At 9:16 AM on 2/1/2019:
Our technical teams are continuing to troubleshoot this situation. We have no new progress to report at this time. We will send an update in about an hour, unless there is a significant change before then.
Posted 15 days ago. Feb 01, 2019 - 09:17 EST
Update
At 8:45 AM on 2/1/2019:
We are currently experiencing issues with our Onyen Services on Improv Admin. Users are not able to create new Onyens or change or reset passwords. Other Onyen actions such as Single Sign On are not affected at this time. Technical teams are currently troubleshooting the incident.
Posted 15 days ago. Feb 01, 2019 - 08:47 EST
Update
At 8:15 AM on 2/1/2019:
We are continuing to experience issues with improv and improvadmin. There appears to be an underlying process which is having issues. We are actively working this issue and will provide updates as we have more information.
Posted 15 days ago. Feb 01, 2019 - 08:17 EST
Identified
At 7:15 AM on 2/1/2019:
A potential problem has been identified in Directory Master. The system may be restarting in the next few minutes.
Posted 15 days ago. Feb 01, 2019 - 07:16 EST
Investigating
At 6:24:15 AM on 2/1/2019, ITS detected a problem with 505 and 504 Gateway Error when changing Onyen Password. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption.
Updates will be communicated as they become available.
Posted 15 days ago. Feb 01, 2019 - 06:41 EST
This incident affected: Identity Management (Password Management).