Zoom reports of split meetings
Incident Report for UNC Chapel Hill - ITS
Resolved
Zoom posted on the status page that the issue has been resolved.
Posted Jan 18, 2022 - 12:43 EST
Monitoring
Zoom posted on the status page "We have resolved the issue causing users of split meetings for Zoom Meetings and Zoom Webinars. We will continue to monitor and provide updates as we have them. "
Posted Jan 18, 2022 - 11:55 EST
Investigating
Zoom status page indicates reports of split meetings for Zoom Meetings and Zoom Webinars. Engineers are currently investigating. Zoom will post updates when available.
Posted Jan 18, 2022 - 11:50 EST
This incident affected: Other Services.