Zoom Meetings
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:49 EDT
Monitoring
Zoom is reporting. We are continuing to validate that disabling the suspect network link has addressed all reported issues. We will continue to post updates as we have them.
Posted Jun 09, 2021 - 13:05 EDT
Identified
Zoom is reporting that users may experience problems starting and joining Zoom Meetings. For more information refer to the Zoom status page (https://status.zoom.us/).
Posted Jun 09, 2021 - 12:39 EDT
This incident affected: Other Services.