All Systems Operational

About This Site

ITS Service Status is provided by the ITS Operations Center. Some services are updated in real time -- see the Instant Service Alerting page for details.

The full service listing is now hidden by default. To view the list of all services, click here.

CloudApps ? Operational
ConnectCarolina Operational
ConnectCarolina Finance Operational
HR/Payroll ? Operational
ImageNow Operational
Infoporte Operational
Portal Operational
Student Administration Operational
Tarheel/Ram Reports Operational
Web Travel Operational
Databases Operational
Educational Technologies Operational
Canvas ? Operational
Zoom Operational
Panopto Operational
Voicethread Operational
Sakai Operational
ibiblio.org Operational
Identity Access Management Operational
Guest ID Authentication Operational
Duo Two-Step Verification Operational
Password Management Operational
Onyen Creation Operational
Guest ID Creation Operational
LDAP Operational
Single Sign On ? Operational
Internet Connection ? Operational
Listserv Operational
Network Operational
Campus Location(s) Operational
Remote Location(s) Operational
Data Center ITS Operational
Data Center Hosted Operational
Campus Building Networks Operational
Wireless Operational
Campus DHCP Operational
Campus DNS Operational
F5 Load Balancing Operational
Network Access Control Operational
Network Time Protocol Operational
Campus VPN Operational
Voice Messaging ? Operational
ITS Web Proxy Operational
Network RADIUS Operational
Network Server Complex Operational
Office 365 Operational
Exchange Online Operational
Microsoft Teams Operational
SharePoint Online Operational
Identity Service Operational
Microsoft 365 Apps Operational
Microsoft Bookings Operational
Microsoft Forms Operational
Office for the web Operational
OneDrive for Business Operational
Multi-Factor Authentication (MFA) Operational
Other Office 365 Services Operational
Carolina Print Hub ? Operational
Research Computing Operational
RC Database Operational
Virtual Computing Lab (VCL) Operational
Security Operational
ITS Firewall Services Operational
School of Medicine Firewall Services Operational
Main Campus Firewall Services Operational
Data Center ITS Firewall Services Operational
Endpoint Detection and Response Operational
Service Now Operational
Splunk Operational
TIM Operational
Virtual Lab ? Operational
UCS Virtualization Infrastructure Operational
Web Operational
www.unc.edu Operational
alertcarolina.unc.edu Operational
CarolinaGo Operational
Tarheels.live WordPress Operational
Sites WordPress Operational
Web.unc.edu WordPress ? Operational
School of Medicine WordPress Operational
Windows Services Operational
xMatters Operational
Other Services Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Service maintenance will be performed on Citrix Administration. Change Request # CHG0043170
Posted on Feb 14, 2024 - 09:18 EST
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024
Completed - The scheduled maintenance has been completed.
Apr 19, 08:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 06:30 EDT
Scheduled - We had a problem on master iQuila server on 3/26 that the VRRP floating IP stopped functioning as it should. The problem caused all iQuila remote offices to drop off line during business hours. We worked with the vendor on 3/28 to collect logs for identifying root cause of the problem. We now have found the root cause and this request is to implement the update/fix to production servers.

All iQuila remote sites may experience intermittent network connectivity issues during the change window. The remote locations are listed below:

TEACCH-Wilmington
209 Conner Dr Apt 5
Horizons
209 Conner Dr Apt 18
Horizons
Hearing & Communication Center (HCC)
Southport (PFAS)
Southern Village - 100 Market St.
Prestwick Place
194 Finley Golf Course Rd
Suite 102
Prestwick Place
194 Finley Golf Course Rd
Suite 106
Hemophilia Treatment Center
6340 Quadrangle Dr
Rm 119
LCCC
6101 Quadrangle Dr

Apr 17, 09:32 EDT
Completed - The scheduled maintenance has been completed.
Apr 19, 04:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 03:00 EDT
Scheduled - Service maintenance will be performed on Git. Change Request # CHG0043759
Apr 18, 20:52 EDT
Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 07:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 05:00 EDT
Scheduled - Service maintenance will be performed on . Change Request # CHG0043637
Apr 9, 08:01 EDT
Resolved - This incident has been resolved.
Apr 18, 06:24 EDT
Identified - Scheduled Maintenance
Apr 18, 06:22 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Graham, Frank Porter Student Union. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 18, 06:21 EDT
Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 06:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 00:00 EDT
Scheduled - Service maintenance will be performed on Carolina CloudApps. Change Request # CHG0043655
Apr 10, 00:19 EDT
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 19:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 09:00 EDT
Scheduled - Service maintenance will be performed on the IAM directory-manager servers between 9am and 7pm on Tuesday, April 16, 2024. There will be a brief interruption in the ability to create an Onyen while the second server is restarted, between 5pm and 7pm.

Change Request # CHG0043645

Apr 9, 16:57 EDT
Resolved - This incident has been resolved.
Apr 16, 14:01 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Teacch - Greensboro II. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 16, 11:43 EDT
Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 09:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 15:00 EDT
Scheduled - Maintenance will be performed on TIM from April 9, 6PM through the morning of April 15. For more details visit the TIM Outage page.

Change Request # CHG0043492 outlines this work.

Apr 3, 15:43 EDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024
Resolved - This incident has been resolved.
Apr 13, 12:49 EDT
Identified - Scheduled Maintenance
Apr 13, 07:33 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Cheek, Kennon and Rebecca Clark Building. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 12:28 EDT
Identified - Scheduled Maintenance
Apr 13, 07:34 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Pittsboro Street, 210. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 12:15 EDT
Identified - Scheduled Maintenance
Apr 13, 07:32 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Wilson Street, 207. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 12:14 EDT
Identified - Scheduled Maintenance
Apr 13, 07:32 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Cameron Ave, 211 West - Annex. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 12:14 EDT
Identified - Scheduled Maintenance
Apr 13, 07:31 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Wilson Street, 205. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 12:14 EDT
Identified - Scheduled Maintenance
Apr 13, 07:32 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Cameron Ave, 215 West House. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 11:26 EDT
Identified - Scheduled Maintenance
Apr 13, 07:33 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Carolina Inn. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:20 EDT
Resolved - This incident has been resolved.
Apr 13, 08:57 EDT
Identified - Scheduled Maintenance
Apr 13, 07:35 EDT
Investigating - Our monitoring tools have indicated a possible network issue at New West. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 13, 07:17 EDT
Completed - The scheduled maintenance has been completed.
Apr 13, 03:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 03:00 EDT
Scheduled - WordPress Pantheon platform maintenance on both live sites and pre-production environments. Most sites' production environments will experience no impact . Change Request # CHG0043692
Apr 12, 09:37 EDT
Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 21:31 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Teacch - Wilmington II. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 12, 20:01 EDT
Resolved - This incident has been resolved.

Recent Med School network maintenance caused an issue with DHCP in the Guest network that has now been resolved.


Apr 12, 11:47 EDT
Investigating - ITS Networking is investigating reports of issues connecting to the Guest wireless network in the Med School.
Apr 12, 09:34 EDT
Resolved - This incident has been resolved.
Apr 12, 06:36 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Murphey Hall. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 12, 06:34 EDT
Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 11:56 EDT
Investigating - We are currently investigating this issue.
Apr 10, 11:36 EDT
Resolved - This incident has been resolved.
Apr 10, 11:37 EDT
Investigating - Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Apr 10, 10:47 EDT
Completed - The scheduled maintenance has been completed.
Apr 10, 07:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 05:00 EDT
Scheduled - Service maintenance will be performed on the campus VPN. After this change, users connecting to the VPN will be redirected to the standard single sign on page to complete their VPN authentication. This should not affect existing connections, but it is possible users will be kicked off and be asked to re-authenticate. Change Request # CHG0043441
Mar 20, 09:21 EDT
Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 06:26 EDT
Investigating - Our monitoring tools have indicated a possible network issue at Communications Media Lab. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 9, 06:18 EDT
Resolved - This incident has been resolved.
Apr 9, 01:48 EDT
Investigating - Our monitoring tools have indicated a possible network issue at School of Business Charlotte. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Apr 9, 00:15 EDT