Qualys
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 00:35 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2019 - 00:34 EST
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1
Posted Feb 16, 2019 - 13:31 EST