MFA appears to be not working for multiple users. We have opened a case with MS #119101824001890.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 11:42 EDT
Update
Microsoft has confirmed they are investigating a global issue with two factor authentication affecting users ability to login to Office 365 services. IT staff are implementing a whitelist for campus like the fall of last year; expect the whitelist of campus addresses to take effect by 11:45am.
Posted Oct 18, 2019 - 11:39 EDT
Update
Microsoft has confirmed they are investigating a global issue with two factor authentication affecting users ability to login to Office 365 services. IT staff are implementing a whitelist for campus like the fall of last year; expect the whitelist of campus addresses to take effect by 11:45am.
Posted Oct 18, 2019 - 10:58 EDT
Monitoring
Microsoft is investigating issues where users may be unable to access the admin center when using MFA. We'll provide an update shortly.
Posted Oct 18, 2019 - 10:51 EDT
Identified
Business impact: Users who are on non UNC systems and Users who have not saved authentication tokens.
Posted Oct 18, 2019 - 10:34 EDT