Microsoft Two Factor Authentication issue
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 15:28 EDT
Update
Update from Microsoft: "We've taken multiple actions to mitigate impact and are working to validate service restoration. In parallel, we're continuing to review system logs and service telemetry to better understand the underlying root cause."
Posted Oct 18, 2019 - 15:28 EDT
Update
Microsoft reports they have confirmed via telemetry and reports from some of the affected customers that service has recovered for a majority of impacted users. We are continuing to monitor https://status.office.com/
Posted Oct 18, 2019 - 13:45 EDT
Monitoring
Microsoft has confirmed they are investigating a global issue with two factor authentication affecting users ability to login to Office 365 services. IT staff are implementing a whitelist for campus like the fall of last year; expect the whitelist of campus addresses to take effect by 11:45am.
Posted Oct 18, 2019 - 11:41 EDT