Qualys in Degraded State
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 08:25 EDT
Investigating
US Platform 1: Some of the VM/PC Scans staying in Loading state for a longer time (IM-4235).
Investigating - Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to stay in a Loading state for a longer time. Further updates will be shared as they become available.
Reference Ticket for this incident is IM-4235.
Aug 4, 00:44 PDT
Posted Aug 04, 2020 - 03:50 EDT