Issues with Duo 2-Step Verification availability
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 01, 2019 - 14:42 EST
Monitoring
We believe this issue is related to the network latency that many are experiencing on campus. We will provide updates as we have them.
Posted 3 months ago. Feb 01, 2019 - 13:07 EST
Investigating
At 11:25:45 AM on 2/1/2019, ITS detected a problem with Duo. Currently, the Duo service is sporadically unavailable, which is causing VPN, Shibboleth, and other applications that use Duo to fail open or closed as they are designed to do. We are contacting Duo to see if they are aware of the outage and are working on resolving it. Updates will be communicated as they become available.
Posted 3 months ago. Feb 01, 2019 - 11:41 EST
This incident affected: Duo 2-Step Verification (Duo Security Core Authentication Service).