Issues with F5 infrastructure.
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 08:23 EDT
Monitoring
A fix is in place and updates will be sent as they become available.
Posted Aug 04, 2022 - 07:58 EDT
Identified
The issue has been identified and a fix is being implemented. Patches are being rolled back and service is being restored.
Posted Aug 04, 2022 - 07:30 EDT
This incident affected: Network (F5 Load Balancing).