Zoom Web Portal and Client - Degraded Performance
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 03:30 EDT
Investigating
We have identified reports of a subset of users being unable to access Zoom Web Portal and Client. We are currently investigating and will provide updates as we have them.
Posted Aug 16, 2022 - 02:02 EDT
This incident affected: Educational Technologies (Zoom).