Intermittent Push Notifications Errors to Android devices
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 07:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 07:57 EDT
Investigating
DUO is currently investigating an issue causing intermittent Push notifications errors with Android devices and is working to correct the issue as soon as possible.

For two-factor authentication purposes, it is recommend closing and re-opening the Duo Mobile App then re-requesting the Push notification to potentially work around the issue. Alternatively please use an alternate 2FA option such as Phone Call or SMS.
Posted Jul 27, 2022 - 23:55 EDT
This incident affected: Identity Access Management (Duo Two-Step Verification).