Network Security Appliance Latency
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 11:31 EST
Identified
At 10:23:35 AM on 2/4/2019, ITS detected a similar network latency/slowness as was happening on Friday. Members of the ITS staff are working to resolve the issue of the service interruption. Updates will be communicated as they become available.
Posted 7 months ago. Feb 04, 2019 - 10:33 EST
This incident affected: Network (Campus Location(s), Data Center Location(s)).