Qualys Scan Delays
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 17, 2020 - 22:46 EDT
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted May 17, 2020 - 09:15 EDT