Zoom Cloud Recordings/Reporting
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 23:28 EDT
Update
We will continue to provide updates as we have them.
Posted Jun 16, 2021 - 22:53 EDT
Monitoring
We have resolved the issue causing delays in new cloud recordings appearing within the recording management and Dashboard side for a subset of users.
Posted Jun 16, 2021 - 22:52 EDT
Investigating
Zoom is reporting issues with viewing cloud recordings. See status.zoom.us for more information
Posted Jun 16, 2021 - 19:54 EDT
This incident affected: Other Services.