Reports of slow web browsing
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 01, 2019 - 14:23 EST
Monitoring
A change has been made to balance traffic across the tipping points. Networking is continuing to monitor the issue and will provide updates as needed.
Posted 15 days ago. Feb 01, 2019 - 12:38 EST
Investigating
At 12:01:44 PM on 2/1/2019, ITS detected a problem with the network. There are several reports of slow web browsing. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.
Posted 15 days ago. Feb 01, 2019 - 12:11 EST
This incident affected: Other Services.