Qualys Cloud Platform Operations is currently investigating an issue
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 21, 2020 - 06:35 EDT
Identified
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted May 20, 2020 - 20:39 EDT