Qualys US Platform 1 Outage
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 09:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2022 - 08:34 EST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays with Cloud Agent processing on US Platform 1. Users will get delayed VM and PC scan data
Posted Jan 26, 2022 - 06:35 EST