Intermittent Improv Admin, affecting users' ability to change/reset Onyen passwords.
Incident Report for UNC Chapel Hill - ITS
Resolved
Below is the latest update for this Change Plan. Please contact the ITS Service Desk at 962-HELP with any questions by referencing this Change Plan ID: 51803 Between 10:12pm and 10:40pm, the OpenShift cluster running Improv Admin had issues related to node lock within the cluster. This seems to have resolved by itself around 12:38. The errors with the Person Viewer seem to have gone away, but there may be issues with the Password Reset. Chad Redman Information Technology Services
Posted 16 days ago. Jan 31, 2019 - 23:23 EST
Investigating
At 10:36:44 PM on 1/31/2019, ITS detected a problem with Improv Admin, affecting users' ability to change/reset Onyen passwords. Members of the ITS staff are working to resolve the issue and to identify the root cause of the service interruption. Updates will be communicated as they become available.

If you have any questions, please contact the ITS Service Desk at 962-HELP. Visit http://status.its.unc.edu to track the current operational state of ITS services.
Posted 16 days ago. Jan 31, 2019 - 22:52 EST
This incident affected: Identity Management (Password Management).