Qualys
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 8 days ago. Feb 08, 2019 - 12:31 EST
Update
The rebalancing process for the storage array has completed and performance has stabilized across all services. We will continue to monitor closely.
Posted 9 days ago. Feb 08, 2019 - 03:58 EST
Monitoring
The rebalancing process for the storage array has completed and performance has stabilized across all services. We will continue to monitor closely.
Feb 7, 19:38 PST
Posted 9 days ago. Feb 08, 2019 - 02:48 EST
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted 12 days ago. Feb 04, 2019 - 19:27 EST
This incident affected: Qualys.