Partial Network Outage Phillips Hall
Incident Report for UNC Chapel Hill - ITS
Resolved
Power has been restored at this location and all networking devices are responding normally.
Posted Jul 31, 2020 - 16:59 EDT
Investigating
One of the two building entrance switches at Phillips hall is down due to a partial power outage; causing network connectivity issues. Network administrators are investigating the issue and will post more details as they become available.
Posted Jul 31, 2020 - 16:02 EDT
This incident affected: Network (Campus Location(s)).