Qualys US Platform 1 Degraded Performance
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 07:15 EST
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted Feb 15, 2019 - 06:41 EST