Splunk - running in degraded mode - Unplanned - Low Priority
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 30, 2019 - 17:55 EST
Identified
Splunk is currently running in a single data center and therefore is running in a degraded mode. The net impacts to end users should be low as searching and data collection are both working due to the highly available infrastructure. Data replication is not currently occurring between the Manning/Franklin machine rooms. Full functionality is expected to be restored by 5:00PM. If that changes, we will post timely updates.

Members of the ITS staff, and the storage vendor who is onsite, are working to resolve the issue and to identify the root cause of the service interruption.
Updates will be communicated as they become available.
Posted 7 months ago. Jan 30, 2019 - 12:23 EST
This incident affected: Splunk.