Mac Zoom Rooms users are unable to join Microsoft Teams meetings
Incident Report for UNC Chapel Hill - ITS
Resolved
We have mitigated the issue with Mac Zoom Rooms users being unable to join Microsoft Teams meetings. A new Mac client will be released to address this issue but If you are currently encountering the issue you may contact our support team who can provide the new version of the Mac client.
Mar 21, 19:42 PDT
Posted Mar 21, 2023 - 22:58 EDT
Identified
We have identified the issue where Mac Zoom Rooms users are unable to join Microsoft Teams meetings. We will continue to provide updates as we have them.
Mar 20, 2023 - 19:52 PDT
Posted Mar 20, 2023 - 23:17 EDT
Update
We continue to investigate the issue with Microsoft support and will provide updates as we have them.
Posted 4 minutes ago. Mar 20, 2023 - 18:30 PDT
Posted Mar 20, 2023 - 21:36 EDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 07:39 EDT
This incident affected: Educational Technologies (Zoom).