Possible Issue Detected: F5 Load Balancing
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

Issue is resolved

Posted Mar 23, 2024 - 09:42 EDT
Monitoring
The issue has cleared from our monitoring infrastructure; continuing to engage with engineers.
Posted Mar 23, 2024 - 09:39 EDT
Investigating
Monitoring systems are indicating a possible issue with one or more of our services. The ITS Operations Center is validating and engaging relevant teams. More information with be posted as it becomes available.
Posted Mar 23, 2024 - 09:12 EDT
This incident affected: Network (F5 Load Balancing).