Smith Building, Mary Ann Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 07:37 EDT
Identified
Network Analysts are currently working in the Mary Ann Smith Building. Wireless connectivity is affected
Posted Mar 26, 2024 - 07:05 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Smith Building, Mary Ann. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Mar 26, 2024 - 06:11 EDT
This incident affected: Network (Campus Building Networks, Wireless).