Some users unable to connect to the Zoom Meetings

Incident Report for UNC Chapel Hill - ITS

Resolved

Zoom engineers have resolved the issue causing users to be unable to connect to the Zoom Meetings. They will continue to monitor and provide updates as they have them.
Posted Sep 25, 2023 - 06:25 EDT

Investigating

Zoom engineers are currently investigating reports of service degradation where the Zoom Meetings are impacted. Zoom will provide updates as soon as there is more information to share.
Posted Sep 25, 2023 - 06:23 EDT
This incident affected: Zoom.