Vendor is Reporting Issues With Canvas

Incident Report for UNC Chapel Hill - ITS

Resolved

Vendor is advising that this issue is resolved.
Posted Sep 22, 2023 - 19:31 EDT

Identified

The vendor for Canvas is reporting service issues. See status.instructure.com for further details/updates'
Posted Sep 22, 2023 - 18:44 EDT
This incident affected: Educational Technologies (Canvas).