Qualys Degraded Performance

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 21:06 EDT

Identified

Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.
Posted Sep 21, 2023 - 07:09 EDT