Jackson Circle Parking Deck Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted May 17, 2024 - 17:13 EDT
Identified
This issue is due to a planned maintenance event at the site.
Posted May 17, 2024 - 17:12 EDT
Investigating
Our monitoring tools have indicated a possible network issue at Jackson Circle Parking Deck. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted May 17, 2024 - 17:09 EDT
This incident affected: Network (Campus Building Networks).