Market St, 100 - Southern Village Network Problem Detected
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 07:40 EST
Investigating
Our monitoring tools have indicated a possible network issue at Market St, 100 - Southern Village. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Nov 13, 2024 - 07:35 EST
This incident affected: Network (Campus Building Networks).