Greenlaw Tier 1 Fiber Work Ongoing
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 15:31 EDT
Identified
Scheduled fiber maintenance on the Greenlaw Tier 1 is running longer than expected. New ETA on restoration of service is 3:30pm. Locations impacted:

Greenlaw
Bingham
Daniel’s Student store
RB House
Wilson Library
Davis Library [work on Davis Library is complete]
Graham student union
Lenior
Joyner
Murphy
Cobb Residence Hall
Posted Jul 23, 2022 - 13:24 EDT
This incident affected: Network (Campus Location(s)).