Qualys US Platform 1 - UI Connectivity Issues

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 20:17 EDT

Identified

Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1
Posted Sep 27, 2023 - 19:18 EDT