Power related network outage
Incident Report for UNC Chapel Hill - ITS
Resolved
There have been no other power or network outages since last posting.
Resolving issue.
Posted Jul 12, 2020 - 23:53 EDT
Monitoring
Duke energy is reporting no power outages in Chapel Hill area at present. There are currently no network devices down.
Posted Jul 12, 2020 - 23:22 EDT
Investigating
Duke power is reporting an outage of 2K This is affecting service in and around the area of 730 MLK, Top of the Hill, 134 E. Franklin, 440 Franklin Street and others.
Networking is aware and monitoring the power outage for service restoration to network equipment.
Posted Jul 12, 2020 - 22:23 EDT
This incident affected: Network (Campus Location(s), Remote Location(s), Campus Wireless Network).