Issue with OpsView Monitoring Service

Incident Report for UNC Chapel Hill - ITS

Resolved

This inicdent has been resolved.

There was a runaway process that used up disk space quickly. We've stopped the process and resized the disc space. This has resolved the issue.

Posted Sep 13, 2026 - 12:45 EDT

Investigating

We are investigating reports of problems with one of our ITS monitoring services. Updates will be provided as they become available.
Posted Sep 13, 2026 - 12:14 EDT
This incident affected: Other Services.