Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2023 - 06:01 EDT
Scheduled
In order to support campus wide multicast deployment with vendor certified architecture, and also to minimize future production traffic impact when making connection bandwidth upgrades to core routers, we will convert ResNET router to core router connections from hybrid L2/L3 links to pure layer3 links. The current 2 OSPF connections from each routing domain to core will be converted to 4 dedicated OSPF connections (full mesh with ECMP).
Traffic will be re-routed to other available connections during the change. User should not experience any noticeable impact.
Service maintenance will be performed on Network: Core Routing. Change Request # CHG0042071
Posted Sep 27, 2023 - 09:24 EDT
This scheduled maintenance affected: Network (Wireless).