F5 Firmware Upgrades Failure
Incident Report for UNC Chapel Hill - ITS
Resolved
This incident has been resolved.

F5 has been stabilized and services are operational

Posted Mar 14, 2024 - 08:49 EDT
Update
Several services were affected: F5, SSO, Canvas, Panopto, VoiceThread, Zoom, Qualys, ServiceNow, ConnectCarolina, etc.
Posted Mar 14, 2024 - 07:46 EDT
Update
The ITS Operations Center has detected an issue impacting one or more of our services. Engineers have been engaged to investigate.
Posted Mar 14, 2024 - 07:42 EDT
Monitoring
These outages occurred because of a planned change to update the firmware on the F5. Once the F5 came back up, the IP intelligence module did not come back up after F5 firmware upgrades. This caused several services to go down
Posted Mar 14, 2024 - 07:00 EDT
Investigating
Qualys is experiencing a degradation of service. The vendor is aware of the problem and working to resolve it. See https://status.qualys.com for details on the status of US Platform 1.'
Posted Mar 14, 2024 - 05:38 EDT
This incident affected: Network (F5 Load Balancing) and Identity Access Management (Single Sign On).