School of Business Charlotte Network Problem Detected

Incident Report for UNC Chapel Hill - ITS

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 23:52 EDT

Update

Lumen's Construction crews have completed prepping the temporary fiber and have begun splicing. We will continue to monitor the repair progress and will provide an ETR when a repair plan has been put into action.
Posted Oct 14, 2025 - 23:04 EDT

Update

Lumen repair crews have arrived on-site at the location of the damage and are currently assessing the extent of damage to their fiber optic cable. There are several drilling crews conducting an ongoing project drilling next to Lumen's fiber for several miles making it impossible to determine the damage location based on visual alone. We will continue to monitor the repair progress and will provide an ETR when a repair plan has been put into action.
Posted Oct 14, 2025 - 18:56 EDT

Identified

Our network vendor for this remote site has verified a fiber outage. We have no current estimated time of restoration.
Posted Oct 14, 2025 - 15:05 EDT

Investigating

Our monitoring tools have indicated a possible network issue at School of Business Charlotte. Engineers are investigating and will post updates as they become available. If you have any questions contact 962-HELP.
Posted Oct 14, 2025 - 14:53 EDT
This incident affected: Network (Campus Building Networks).